Announcement

Collapse
No announcement yet.

SNR (Signal noise ratio) not so good with line levels in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SNR (Signal noise ratio) not so good with line levels in

    Hello,

    Working with a line level input directed to the stereo jack in of the BB, it seems mandatory to boost the gain significantly on the BB (and to turn the volume all the way up on the line level audio source) in order to get a decent recording level.
    This is expected considering that the BB is compatible with Eurorack levels which are way higher than pro line levels (and even more than consumer line levels)
    The issue is that boosting the gain by minimum 6dB on the BB is increasing the input noise level to approx -33dB, which lead to a quite "average not excellent" SNR.
    Is the only solution to get a clean recording of line levels to use an external amplifier, like a Line to Eurorack amplifier module ?
    Does any one knows a cheap and compact amplifier that could operate USB powered that could do the job ? In order to keep the portability of the BB but be able to record properly?

    Thank you.

  • #2
    what are your resting input levels (nothing connected)? At 0dB gain.

    Comment


    • #3
      Steve, its indeed a very good question, thanks for your reply! I unplugged the trs jack cable that was connected to my micromonsta 2 and the noise level went from - 33dB to almost - 80dB which is excellent! Strangely, the noise level of the micromonsta is independent of the gain volume on the synth, this misleading me. It might be some static noise on the synth output. I will check again more extensively with my computer interface and some others sources. Surely if the noise level is at - 80dB with gain at zero on the BB I can boost easily by 10dB or more the input and still get a very very good SNR... assuming the audio source is not noisy itself

      Comment


      • Affectionate-Bee
        Affectionate-Bee commented
        Editing a comment
        Yeah, are you powering the MM with the Blackbox?

    • #4
      It could be power

      Comment


      • #5
        MM is powered by a battery pack

        Comment


        • Steve
          Steve commented
          Editing a comment
          Understood. Have you verified (using a meter) that the battery you are using is providing appropriate power? At what level charge does it not provide the appropriate power?

      • #6
        My experience is exactly the same. If I have a cable plugged in to IN1 it’s quiet (-80). The second I plug in to pretty much anything the noise level jumps up to -33 or so. I was thinking tonight about the euro rack levels issue and will experiment I’ve used line out and phone out on my ssl2+ my iPad phone out

        Comment


        • #7
          Powering the black box with a battery reduced the noise level to -55. No other difference in setup

          Comment

          Working...
          X