Announcement

Collapse
No announcement yet.

USB Hub issue - Power problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB Hub issue - Power problem

    Hi,
    I was suspecting that my QuNeo woulndnt received enough power from the BBX so I bought an Icybox IB-AC 618, powered by an external 2A 12V AC.

    When I plugged in the blackbox for the firdt time, a project was playing, and the sd card were not inserted (I was transferring samples from my computer at the same time). The BBx became glitchy, ramming, stuterring.
    I thought the external AC of the usb hub gave too much power ( dangerous?) but I restarted and retried with the SD card in and it doesnt make this problem anymore, then.

    I realized that the LEDs of the USB hub didn't worked correctly. The main power led is still on but the leds for each usb port remains off.
    And that, with the normal usb out of the hub connected to the BBX.

    Also the QuNeo won't start correctly, leds of the pads lits when I press, but nothing else works.

    On the other hand, when I connected the whole hub to my computer, everything worked correctly, blue leds lightens, the QuNeo starts correctly etc.

    Doesnt it mean that a self powered usb hub is useless with the blackbox? Because the blackbox sends nothing to the usb. Could it be dangerous also, if plugged into the blackbox ?

  • #2
    I found my BB wasn't powered enough by a powered hub but that it powers my Quneo fine via USB if the BB is plugged into the wall. Don't know if that helps at all

    Comment


    • #3
      Me too : My blackbox powers correctly the QuNeo .. the only issue is when I lighten or use to many faders or lights in a preset in the QuNeo, the Blackbox seems to not receive messages anymore from the QuNeo, no reactions, Although the lights still work on the QuNeo.
      I have to restart the QuNeo by unpluggin it in order to make it work back again.

      And also, I found no way to reinitialise a Preset of the QuNeo without restarting it.
      When I change a preset, the light state of it remains. I mean, if I go in another preset in go back in the previous, the previous is still in his last state, faders etc. I want to find a way to reinitialize it

      Comment


      • #4
        I get a similar thing when switching pad banks on the quneo. Some investigation revealed its dumping a huge amount of note data - looks like a note off for every pad note! I use the corner grids as a keyboard so that's 64 simultaneous note offs sent to the BB in addition to whatever else is going on. This sometimes causes the quneo to freak out and stop transmitting data to the BB. I've never had this issue before so wondered if it's because that weird data dump is overwhelming the BB USB MIDI in.

        Comment


        • Steve
          Steve
          Customer Happiness Enforcer
          Steve commented
          Editing a comment
          I'd be interested in seeing that on a MIDI monitor if possible.

      • #5
        very interesting. Will check this

        Comment


        • #6
          Hi
          Steve
          Customer Happiness Enforcer
          Steve, here's MIDI monitor data from switching banks on the QuNeo. The program I'm using doesn't export text unfortunately, so it's a couple of images. Incase it's useful to know, I have each corner of the 16 pads assigned to a note, from C2 to whatever is 64 semitones above that! The QuNeo switches pad banks by adding a user-defined note offset in semitones, mine being 32. It looks to me like the process of assigning the new note value requires the QuNeo to output it at 0 velocity, for some reason. This sometimes causes the device to freeze or act unpredictably - either way no MIDI data is transmitted to the BB. It's more likely to crash if changing multiple banks in quick succession. I've not encountered this when using it with Ableton or MaxMSP (it's only other applications to date!) The data here is for 1 bank switch up.
          Attached Files

          Comment


          • Steve
            Steve
            Customer Happiness Enforcer
            Steve commented
            Editing a comment
            Yes. Thank you. It is impossible (for me) to test every controller so it is great to see this.

        • #7
          Hi Rev,

          I was curious to see your QuNeo Preset. I've been trying to get mine to work in that manner but haven't got it just right yet

          Comment

          Working...
          X