Announcement

Collapse
No announcement yet.

Blackbox Headphone Output Crackling

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blackbox Headphone Output Crackling

    Hi. I recently got a blackbox and noticed when I adjust headphone output I get static and crackling. I've tried the same headphones on different devices without issue. Swapped out headphones on the blackbox and the issue showed up again. Also tried different power sources - large Anker portable battery bank, usb power thru provided adapter as well. Firmware is latest.

    Anyone else experiencing this? Thanks.

  • #2
    i also recently started having crackling in my headphone output. ive had my blackbox for a while, so i assumed the jack was going bad, but when i opened it up (i know i know, im the warranty voiding kind of guy after the first year or so with a device) and the jack tested in perfect shape with a continuity signal from my multimeter, as did the surrounding components with their respective multimeter settings. So i feel i have mostly ruled out hardware failure. I am currently reloading my original 256gb sandisk extreme sd card (had switched to a 128gb nintendo branded sandisk sd card for a while as i needed the extra storage on another device) and including the firmware update to 2.0 right now. i am currently assuming that perhaps the smaller sd card just wasnt transferring as quickly or properly, or maybe the 1.7 and 1.9 firmwares might have been causing the audio output to not function properly for some reason.

    i will report back once i have the firmware update applied and the factory settings, samples and presets loaded up and tested. i may even try previous firmware versions if the problem persists.

    for the record, i only tried with one set of headphones (audio technica ath-m40x) but also sent the signal via cheap stereo aux cable to an anker speaker and got the same result. Powered via the factory power adapter and cable, as well as a few other usb bricks with more than enough amperage and a couple different usb batteries gave me no change in the results. i had not opened my blackbox prior to the crackling.

    Comment


    • #3
      Does it do this no matter how many pads are running? So if you have just one pad that's playing a clip or whatever does it behave/sound the same as if you have 10 playing at the same time?

      Comment


      • #4
        I'm also seeing this on a newly purchased used blackbox. Sounds similar to the clicks from bad sample edits, but not periodic. Like digital errors.
        I've only seen it with a few clips playing at the same time. Tried turning things down to see if it was a headroom issue and doesn't seem to be clipping inside the box.

        Comment


        • #5
          Updating from 1.9.B to 2.0 and fixing the file system (which was empty on my unit) seems to have resolved this for me. Will keep playing with it.

          Comment

          Working...
          X