Announcement

Collapse
No announcement yet.

Short fade-in prevents gapless looping of recordings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Short fade-in prevents gapless looping of recordings

    I noticed a short fade in on my blackbox in recorded samples.
    Please see the picture attached. It shows a short increase in volume for the first 128 samples.

    This is an undesired effect, which prevents seemless looping. That is because on every new start of the sample the decrease in volume aka the fade-in is audible.

    For this demonstration constant white noise was fed to the bb and recorded at different volume levels. This effect is not dependent on input volume. For the picture, high volume was used to have a good visual representation of the effect.

    Attached Files

  • #2
    On my blackbox, the recorded audio is not in time with the original source.
    This leads to unwanted audio effects that you can hear in the attached file.
    Up to 4 seconds there is the original sound, which is recorded directly through the black box and then played back immediately.
    From second 4, you hear the out-of-sync playback of the original and the recording.

    This behavior is unwanted in two ways. First, it causes undesirable audio effects when original sources and recordings are used in parallel, as is the case with live performances. Second, it degrades timing, which is especially noticeable when recording multiple parts that all have a short delay that adds up as the number of recordings increases.

    https://sndup.net/839p

    Comment


    • #3
      Your issue looks similar to mine: https://forum.1010music.com/forum/pr...-get-distorted

      Comment


      • #4
        Hi Lobosque,
        thanks for pointing this out!
        After watching your video I tend to agree!

        Nice groove btw, that is the original signal (not so much the blackbox recording)

        Comment


        • #5
          The last days I tested with the latest stable fm of 1.7. The same effects occur (unvoluntary fade-in and fade-out on recorded clips).
          Here are some pictures showing the waveform in an audio editor.

          picture 1: close up of fade-in. For approx. 5ms and a delta of ~11dB.
          picture 2: fade-in at the beginning, and fade out at the end of the previous clip
          picture 3: overview fade-in / out, happens with every repetition cycle of the loop

          I have also uploaded a video documenting my process at wetransfer: https://we.tl/t-jL4bcQ4Bdv

          Aaron could you please take a look at the material and explain what is going on from your perspective? Is my unit faulty or have I misunderstood something?
          Last edited by upwardspiral; 11-25-2021, 04:47 AM.

          Comment

          Working...
          X