No announcement yet.

BB does not receive midi notes

  • Time
  • Show
Clear All
new posts

  • BB does not receive midi notes


    yesterday i've got my blackbox. unfortunately can't get it to receive midi notes neighter from my keystep nor from my synth. both of these devices have a standard 5pin midi-out which i connected via a standard midicable with the midi-trs-b adapter that came with theblackbox and from there into the midi-in of the blackbox.

    what i did so far:
    i updated my blackbox to firmware 2.0, read the manual of blackbox and the short document which explains the difference between trs-a and trs-b. also did hours of research to find out that the keystep (the standard little one) is trs-B-compatible. i changed the midi channels of my keystep, pressed keys in all octaves while set the global midi-ins of the BB (for keys and pads) to the relevant channel or to omni. also changed individual pads to different midi-channels. + i tried to connect my keystep via usb (also on channel 7 like it was shown in another thread where another member of the forum had issues with connecting the keystep via usb). aaaand: i set "record midi" to on/off which also had no effect.

    what makes it even more confusing:
    when i set the clock of the BB to something like "from midi input" and press play on my synth, the BB gets these Transport massages (so for me it looks like the midi In of the BB is not the problem). the keystep also is not the problem since it can send midi notes without a problem to my synth directly.

    does anybody have an idea what i'm missing / doing wrong?

    have a nice day!

  • #2
    Check that you are following the advice in this video:


    • #3
      Hi boert, I do have exactly the same issue, except that when I set the clock of the BB to "from midi input" and press "play" on the Keystep Pro, absolutely nothing happens. What do you mean with "the BB gets these Transport massages"? From my perspective, it seems the Midi-In-Port is probably just malfunctioning. On the other hand, why should a 600$ product leave the company without a final check?


      • #4

        when i pressed play on my keystep also nothing happened. when i wrote "the BB gets these Transport massages", i meantbmy synth (which has a built in sequencer and which i also tried to send mididata to the BB). This synth sent transport massages (but no notes).

        Meanwhile a tried out a few things and recognised, that eyerything works fine as long as i use the orginial micro SD which was sent with the BB!
        (updating the firmware on the original micro SD to V2.0 also was so problem!)

        i wondered whats the problem and tried to understand, but i dont know.. i thought maybe it has something to do with how my bigger (64GB) micro SD Card is formated, so i tried to formated it in different ways ( with exFAT and FAT32 lie recommended, but also with NTFS, also with the setting "fast-format" on or off) - nothing.
        Than i also copied the .BIN files and the settings-file from the original micro sd to the bigger one but it also doesn't work.

        for now i'm happy that my BB finally recognizes midi notes (and 16GB of memory will also be enough for a while
        altough i hope that someone else can find out, whats important to keep an eye on, when switching to a bigger-sized micro SD.
        hopefully this is usefull for other BB users.

        thanks for your fast replys and also to the BB team which really seems to care about their product-users!
        have a nice weekend!


        • #5
          Anyone Dropbox or Google 1.9 please because this ver 2.0 pad midi problem is starting to pess me off either that or fix it Developers. By the By they have removed the link to download 1.9.


          • #6
            My Blackbox didn't respond to MIDI messages.

            For 3 whole months I just used it clocked to my drum machine and still had fun because it it is super good.

            Yesterday when I switched it on and created a new Preset under the PSET button, and BAM! straight away I'm chopping amen breaks and controlling with ease from my Keystep Pro.

            Maybe this could also work for you. Just make sure all the usual stuff is right e.g. channels, TRS MIDI polarity.

            Thanks to Steve from 1010 music for the suggestion.


            • Steve
              Steve commented
              Editing a comment
              remind me please, which firmware version (as a number) were you using when this issue happened?

            • Wiskybiz
              Wiskybiz commented
              Editing a comment
              At that time I was running firmware 1.7.F

              Currently running 2.0

            • Steve
              Steve commented
              Editing a comment
              thank you....