Announcement

Collapse
No announcement yet.

2.0 firmware - return of the flicker - a plea to the devs and the community

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    ghandipants
    Junior Member

  • ghandipants
    replied
    Originally posted by upwardspiral View Post
    Actually there is something. Here is the post :

    https://forum.1010music.com/forum/pr...-of-recordings

    But I will shoot you a private massage as well.
    PM'd a reply for ya

    Leave a comment:

  • upwardspiral
    Member

  • upwardspiral
    replied
    Actually there is something. Here is the post :

    https://forum.1010music.com/forum/pr...-of-recordings

    But I will shoot you a private massage as well.

    Leave a comment:

  • ghandipants
    Junior Member

  • ghandipants
    replied
    Originally posted by upwardspiral View Post
    Ah I see, I am dealing with some unforunate quirks of the blackbox myself. So fingers crossed that this one gets resolved soon.
    I've messaged steve as he requested and am awaiting further info, his initial reply here suggest that they are "regularly dealing with this issue" so I'm hoping that it's an easy fix.

    The BlackBox unit is an impressive piece of kit and the V2 update has added some very cool extended functions, so full props to the devs for that, it's certainly added to it's focus in my rig. I'm looking at the BlueBox now for the I/O and routing it would streamline for me, but I'll hold back until this screen issue is resolved.

    If there's any input from another user you think might help with the "quirks" you've encountered, point me at the thread or drop me a message, I'm all up for sharing the knowledge ( limited as mine may be lol )

    Leave a comment:

  • upwardspiral
    Member

  • upwardspiral
    replied
    Ah I see, I am dealing with some unforunate quirks of the blackbox myself. So fingers crossed that this one gets resolved soon.

    Leave a comment:

  • ghandipants
    Junior Member

  • ghandipants
    replied
      • #3.1
        Steve commented
        Today, 10:19 AM
        Yes....we deal with this on the regular and no, we are not holding back a patch. It seems like sending us a direct email might be better in this case
    • Hi steve , unclear as to direct email? or direct message via this forum ? so I've done both, thanks

    Leave a comment:

  • Steve
    Customer Happiness Enforcer

  • Steve
    commented on 's reply
    Yes....we deal with this on the regular and no, we are not holding back a patch. It seems like sending us a direct email might be better in this case.
  • ghandipants
    Junior Member

  • ghandipants
    replied
    Originally posted by upwardspiral View Post
    Here is what fixes it for me:
    Adjust screen brightness (to low causes flicker)
    lower processor load
    some usb powered controllers drain to much of the blackbox
    Hi upwardspiral

    thanks for taking the time to advise, they are all totally applicable suggestions dude and appreciated, unfortunately

    the flicker is present at all brightness levels, without any external usb power drain and even without any running load on the processor

    I've now also tried powering from a compatible battery bank, so I could rule out any mains power interference and the issue remains the same.

    I'm hoping one of the Devs drops in and reassures me that this issue will be addressed with a tweak of the firmware,
    I know it's not the only wrinkle to be ironed out but it certainly needs sorting asap.



    Leave a comment:

  • upwardspiral
    Member

  • upwardspiral
    replied
    Here is what fixes it for me:
    Adjust screen brightness (to low causes flicker)
    lower processor load
    some usb powered controllers drain to much of the blackbox

    Leave a comment:

  • ghandipants
    Junior Member

  • 2.0 firmware - return of the flicker - a plea to the devs and the community

    As an owner of several 1010 products I'm no stranger to the recurrent issue of screen flicker and the variety of solutions that have been suggested to alleviate this this issue in the past. Most of these problems have ultimately been resolved by revisions to firmware and I thought that was to remain a haunting memory , not quite....

    Yesterday I took the opportunity to flash my Blackbox with the new - V 2.0 firmware, the added features where an irresistible so I went ahead with the confidence that this version was now stable.

    It seems my positivity was a little ambitious ... to my horror the SCREEN FLICKER or should I say ScREeN fLicKeR has returned to plague my beloved Blackbox.

    I would be eternally grateful if the devs could resolve this with a patch as it renders the unit a painful distraction to use.

    If any other user has found a solution please, help a brother out and drop a note here on how you did it.

    thanx guys

    [ factory cable, factory usb supply, single device on the mains power outlet no usb out or midi connected ]



Working...
X