Announcement

Collapse
No announcement yet.

Possible Bug in Slice Pads 2.0.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Possible Bug in Slice Pads 2.0.5

    Specific slices causing reboot in keys 2.0.5 but not in 1.7.4

    Pad type Slicer - When I hit specific slice pads in keys (press keys twice) slices 98 - 101, the blackbox reboots. When I go into the waveform screen in pads and dial in the slice and then audition it, it plays as expected. I've done this several times and can reproduce it every time. This is a wav file that plays through as expected in other pad modes. I tried this with a different sample and get the same results. This happens regardless of the source of the sample too, i.e. recorded directly into bb, or recorded on another device and then copied to the factory supplied or third party sd card. Error occurs when slices are created by transient scan or grid.

    Not sure if this is related, but 1 in maybe 5 times as I am arrowing through the slice pads in keys, it reverts to chromatic instead of pad numbers. When I get into the higher octaves, tapping the slice pads causes the device to reboot.

    I rolled back to 1.7.4 and neither of these issues occur. I reflashed with 2.0.5 and the issue returned. The behavior occurs when various I/O is plugged in, and without anything but power plugged in using factory supplied brick and cable for power.
    --
    Kind Regards, Jerry

  • #2
    Thanks for the detailed bug report. We will investigate.

    Comment


    • #3
      Any time. Let me know how I can help.
      --
      Kind Regards, Jerry

      Comment

      Working...
      X