Announcement

Collapse
No announcement yet.

MIDI clock slave

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FrankvonWelt
    replied
    Hi,
    I have the same "issue" here. I would love to be able to configure this behaviour. In my live setup a global stop would be nice to stop also the BB
    Thanks

    Frank

    Leave a comment:


  • LimeMachine
    replied
    This sounds like the same behaviour that the BB exhibits on its own - if you start an internal sequence (or just the clock) playing and then start some loops, the first time you hit Stop it'll stop any sequences that are playing, but loops will continue until you press Stop a second time.

    If I control the BB with a Pyramid, hitting Stop stops all sequences but not the loops, but hitting Stop a second time on the Pyramid has no effect - I have to stop the loops by hitting Stop on the BB.

    I'm not sure if it makes sense to send multiple stop message over MIDI, but I think it would be useful to have a parameter for clips that allowed you to stop them playing as soon as the clock is stopped, stop as soon as the current bar stops, or play to the end of the current loop (I don't know if all these are possible). Having them play on is also a useful option though - for example, if you want to use loops to create a fade out, or keep them running to help with a mix.

    Leave a comment:


  • scottp
    replied
    It would be great to have configurable option for how Play works. I have a hard time with when incoming MIDI is the clock. It would be helpful to have an "armed" vs "unarmed" mode like on a keystep and mode to instantly stop clips or let them play.

    Leave a comment:


  • dimideo
    replied
    Please correct this error!

    Leave a comment:


  • Klaustrophil
    replied
    Same problem for me! The Rytm is the master clock and when I'm stopping the sequencer, the BB playback continues. Definitely a bug.

    Leave a comment:


  • Louvelle
    started a topic MIDI clock slave

    MIDI clock slave

    hi all, I just connected my BB to my Digitakt, with the BB receiving clock. The transport of the BB seems to starting and stopping correctly, which is great! I loaded some loops into a new preset and trigger the loops, everything seems to run in sync, great again!

    So my question relates to the stopping of the looping clips, when I stop the Digitakt, the loops in the BB keep running until I manually stop them on the BB. Am I missing something? I would like everything to stop when I stop the Digitakt sequencer.

    Any help would be much appreciated.

    L
Working...
X