Announcement

Collapse
No announcement yet.

Blackbox shutting down by itself

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blackbox shutting down by itself

    When I was working on some imported samples my blackbox suddenly shut down all by itself. It restarted immediately. But the samples were corrupted. I switched blackbox off and on again and the samples were normal again.
    It shut down by itself several times during the last days.
    I was wondering what might have caused this.
    Does anyone have an idea?
    Thanks for your help,
    Martin

  • #2
    Are you using the original cable/power supply? Any controller connected to USB ?

    Comment


    • #3
      Originally posted by Zapman View Post
      Are you using the original cable/power supply? Any controller connected to USB ?
      yes it's the original power supply and nothing connected...

      Comment


      • #4
        Have you tried the latest firmware, 1.2.2?

        Comment


        • #5
          Originally posted by Aaron View Post
          Have you tried the latest firmware, 1.2.2?
          yes I am running 1.2.2.
          also tried 2 differend sd cards.
          and changed the power cable.
          still shutting down randomly. Sometimes after a minute, sometimes after 1 hour...
          :-(

          Comment


          • #6
            Did you copy the content of the previous sd card into the new ones? My bb stopped shutting down after i reformatted the card and not included some files I imported from a Zoom recorder.

            Comment


            • #7
              Originally posted by Barborini View Post
              Did you copy the content of the previous sd card into the new ones? My bb stopped shutting down after i reformatted the card and not included some files I imported from a Zoom recorder.
              yes, I copied all files to the new card.
              Shutting down happend with the old and new card. I was hoping it is a card issue but it is obviously not.

              Comment


              • martin
                martin commented
                Editing a comment
                maybe it is a sample issue?
                I made the samples with audacity.
                Does anyone know the best sample rates for blackbox?
                is it: 48000 Hz and 32 bit?
                Last edited by martin; 09-04-2019, 11:38 PM.

            • #8
              After I reformatted the card, I put all the same samples, excluding those that I made with a recorder and it worked. Good luck!

              Comment


              • #9
                the thing is: I don`t want to use the included 1010music samples but mostly my own samples. So I had another look on my blackbox and noticed that I used a different usb cable which was longer than the original one. When I attached the original cable everything works fine so far. No shutting down by itself so far.
                So maybe it was the usb cable. But the one I used was brandnew... so why didn`t it work???

                Comment


                • xeamus
                  xeamus commented
                  Editing a comment
                  But brand new things also failure sometimes. I had to throw away an audio cable today because it didnt work well compared to other audio cables. It was pretty new.
              Working...
              X