Announcement

Collapse
No announcement yet.

Unwanted filter click

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unwanted filter click

    If you play a sustained sound, say a pad with rich harmonic content, and you sweep the filter from the negative to the positive range, there is a faint click sound. A sort of clonk. Unwanted artefact. Hard to describe. Let's just say the switch from LFP to HPF isn't as smooth as it could be. Are there two separate filters and it switches over at the zero point? Is It possible to implement a true morphing filter that doesn't have artefacts when crossing over?

  • #2
    please share relevant details like firmware version (as a number), pad type, pad settings, etc

    Comment


    • #3
      2.0 includes a new filter smoothing algorithm. Please check it out and let us know what you think.

      Comment


      • #4
        Originally posted by Steve View Post
        please share relevant details like firmware version (as a number), pad type, pad settings, etc
        Firmware 2.0.0. I just got the BB so I haven't tried the older ones. Was a multi-sampled regular pad. All settings were standard. You could hear the effect more in the middle register than in the lower or higher notes.

        Comment


        • Steve
          Steve commented
          Editing a comment
          our files or your files?

      • #5
        I'm having the same problem. there's an audible click when you pass the 0 % of the filter.

        Comment


        • #6
          I just got a Blackbox on latest firmware v2. I can also hear the click at the middle point when sweeping the filter.

          Comment


          • #7
            I think I noticed this also, on 2.0 firmware when using a multi-sample bass synth tone I created on the BB multi-sampling from the MC707. I had set an LFO to sweep the filter and noticed some type of click like sound. An LFO sweeping the resonance didn't seem to do it. I'll try to re-create it and check multiple tones to see if the type of tone matters, when I get a chance.

            Comment


            • #8
              Thanks for bringing this to our attention. It is not working smoothly in 2.0 and I have made a note to look at it.

              Comment


              • #9
                This should now be fixed in version 2.0.5

                Comment

                Working...
                X