Announcement

Collapse
No announcement yet.

bluebox 1.1 feedback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Amazing update! Thank you 1010 team!

    Loving the reverb options. Noticing that the Low Cut visual sometimes takes a few moments to register knob movements.

    OUT2 mono sends is great! Also, pre-fader recording! (noticing that recording is still post EQ here, I would personally prefer pre-EQ)

    What are the X-param/Y-param options for in the PROJ B-menu? (also it seems the Y-param is listed twice?)

    Did this update address MIDI Thru functionality at all?

    Comment


    • #17
      Bug?

      Some even number/right channels recorded using templates created in the previous firmware (1.0.11) are silent on playback. The files are shown as present in the EDIT menu but they do not make sound on playback. The problem seems tied to using SaveAs Template from the previous firmware. I began a new template from scratch on the new firmware (1.1) and all channels seem to record and play back normally. It's a little confusing, still trying to sort out the specifics.

      Anyone else experiencing this issue? Are you able to play back old projects and/or record into templates created in 1.0.11 normally?

      Here's an example. This project uses a template that was created in 1.0.11. It has some noise recorded on channels 11 & 12 (or 6L & 6R). It was recorded in firmware 1.1. The left channel (11) plays back fine. The right channel (12) is silent; the project file for that channel is silent. I made several recordings to be sure of the error and it was reproducible every time.

      https://drive.google.com/file/d/16ZZ...ew?usp=sharing

      I'm using the stock USB cable, stock PSU, and recommended SD card.

      Comment


      • Steve
        Steve commented
        Editing a comment
        These are stereo tracks that were recorded in a previous firmware? Can you confirm if the tracks in question have input assignments? Do the VU meters hoe stereo but you only hear left?

    • #18
      Wow fast work on these requested features Thanks so much!

      Comment


      • #19
        Last edit:

        Theres no issue with the zip, it was my computer, only a cold start had helped.

        Now I go to use the update the first time.
        ​​​​​

        __


        old message
        Cannot open or unzip the zip file. Second download, same issue. Access refused. Btw: Why a zip file for a single file?
        can anyone send the bin to email deleted please?

        Thank you

        Andre

        edit: And yes, I'm in love with the Bluebox.
        Last edited by Abelaze; 06-13-2021, 10:35 AM. Reason: Problem solved

        Comment


        • #20
          I love the idea of the mono sends but for some reason it's not working for me. When I switch Out2 Mode: Mono, I can't get anything to send to the new "Out3". I'm using the send on the "Main" page but nothing is being sent. Anyone else?

          Comment


          • #21
            Originally posted by idylmind View Post
            I love the idea of the mono sends but for some reason it's not working for me. When I switch Out2 Mode: Mono, I can't get anything to send to the new "Out3". I'm using the send on the "Main" page but nothing is being sent. Anyone else?
            i missed this option at first sight too, but you will find the Out3 on the Mixer-view.

            Comment


            • #22
              Originally posted by stoltenberg View Post

              i missed this option at first sight too, but you will find the Out3 on the Mixer-view.
              Thank you!

              Comment


              • #23
                In larger projects with a 8+ files playing, scrubbing to a new point on the timeline by tapping somewhere on the timeline or by setting a new 'Play From' position and then hitting play, i get a quarter second or so of severely distorted audio as the bluebox seemingly struggles to get to the correct position. I am using the provided SD card, the provided power supply and I think the provided usb cable.

                Regardless, I love the new timeline

                Comment


                • #24
                  in this version i have a lot of reverb "preeesets" but i like the 2nd reverb page (because I could map them as I want ..

                  Comment


                  • #25
                    This is fantastic! I will be testing all week and report anything unusual I notice.

                    Comment


                    • #26
                      Only issue that I have so far is no overall level for delay. This means that to adjust overall delay level I have to turn down every individual send. Please can we have a level control for delay the same as there is for reverb. Thanks

                      Comment


                      • #27
                        The dual mono sends OPTION from OUT2 (& OUT3) is nice but the implementation is confusing. For the standard stereo OUT2 send, having that on the Track page looks & works like I'd expect for an Aux on a mixer. To use dual mono sends, I would expect to find and use an OUT3 control right next to the OUT2 control on the Track page. I mentioned this before, but swapping OUT3 and CUE makes a whole lot more sense since OUT2 and OUT3 are connected to the same physical output. I'd expect to use a MIXER page to create a CUE mix anyway. And for those who use CUE as an FX send, it would still be possible in the current way OUT3 works. The workflow and logic of seeing OUT2 and OUT3 together seems obvious to me but maybe I'm alone?

                        Also, on the Main page, CUE, OUT2 & OUT3 reflect global settings, not individual settings, so then why can we "select" and highlight input channels? If you select Input 1 or Input 6, it doesn't allow you to change anything that's specific to the selected channel. It's a global settings page, so it feels like since a track can be selected, you'd be changing send levels specifically for the selected track, but that's not the case. I'd suggest ditching the ability to select (highlight) a track on the MAIN page, unless I'm misunderstanding something.

                        Comment


                        • Affectionate-Bee
                          Affectionate-Bee commented
                          Editing a comment
                          As far as highlighting a track.. I think the use case is that you can choose a track and then when you go to another page (TRACK/EQ/etc) that track will be ready for editing.

                          I agree that having a OUT3 on the TRACK page could be useful. I actually use all outs as cues/groups and so prefer to do everything from the MIXER page

                      • #28
                        great update!

                        Comment


                        • #29
                          Awesome update!

                          One possible bug: when I select a measure on the playback screen mid-track and press play, the sound is garbled for a second or two. The second time I do it and press play it's fine.

                          Comment


                          • #30
                            I love the presents of reverb but feel like i miss the control now of everything.

                            For the punch in record.... in the left corner its 1:1... 1.2 ....
                            but if you want to punch in and out its 01:01. ... 01.02. ... an so on. This is irritating to me. I thought at first this is time. This was not self explaining at first to me.

                            Comment


                            • Aaron
                              Aaron commented
                              Editing a comment
                              Good idea. I think we just might do it.
                          Working...
                          X