No announcement yet.

Bluebox USB host dead??

  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluebox USB host dead??

    When i first used the bluebox i stupidly plugged in my IKK Unosynth into the midihost port to sync tempo (instead of just using the midi out jack) - as this is an analog synth it was drawing too much power I guess it just crashed the bluebox. I restarted the Bluebox and used the correct the midi in /out port for the Unosynth (and all my other devices and this has been fine for the last 4 months).

    I just purchased an AKAI Midimix to use the faders and panning for the bluebox and plugged into the midihost hit the "learn" moved the fader and ..... nothing happened (i would expect the CC & chanel no. to be displayed when "found in learn mode") I then plugged the AKAI Midimix into the midi host on my Blackbox hit up a sample pad clicked on learn function for Vol and pitchbend and the midi CC's all mapped and worked !! so this device works with the Blackbox no issues.

    So did i inadvertantly destroy the Midi host port by plugging the Unosynth? I wondered if this is possible or is there an issue with using the AKAI midimix in the USB midi host port on the Bluebox ??
    thanks in advance for any advice
    regards Alex

  • #2
    Hi All
    Strangely - updated bluebox to the latest 1.013 firmware, tried a few different usb cables and the USB host started working.

    dont think it was the firmware that fixed - I am using a different wall socket in the house the other one had a RF timer plug connected to one of the outlets perhaps it was some kind of ground interference issue. Goes to show you need to use "Clean "power when using audio equipment - thanks Alex