Announcement

Collapse
No announcement yet.

A few bugs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A few bugs

    Blue Box Bugs

    Tracks sometimes remember audio file even after being removed (temp fix for this is creating a short blank audio full to ensure it replaces the previous file and then removing the "null" file)

    Extreme EQ LPF default state 80Hz...maybe not a bug per se (also posted in wishlist)

    EQ should start in bypass / ability to bypass (perhaps button B) would allow for performance type moves, like a preset LPF you can engage with the push of a button.
    Selecting eq band type shouldn’t be active, as you scroll through eq band types, it's active causing filtering to happen, making "live eq" a problem.
    An easy fix might be to tweak the default LPF and HPF frequencies. Right now "H Cut" starts at 80Hz, which is pretty extreme when you're cycling through to select your preferred band type.
    Perhaps change the default state of the LPF to 10K and HPF could maybe start at 20Hz?

    MIDI out not sending clock? I can't get my OP-Z to sync / Have had random success using USB host, clocking my OP-1 but the tempo loses sync and drifts
    Last edited by idylmind; 01-13-2021, 12:45 PM.

  • #2
    I found a compressor bug in which it loads to ON even when displaying that it's OFF. You have to turn it on and then off again each time you load a project, even if you save the project with the Comp in the OFF state. This has been logged and will be fixed in the future as addressed by Steve in another thread.

    A temp fix is to edit the .xml project file, changing each entry for globcomp="0" to load the comp in an OFF state by default.

    Comment


    • #3
      Originally posted by idylmind View Post
      Blue Box Bugs

      MIDI out not sending clock? I can't get my OP-Z to sync / Have had random success using USB host, clocking my OP-1 but the tempo loses sync and drifts
      It would be helpful to have a MIDI port polarity flip option. I tried with Model Samples and it works but it doesn't with the OP-Z.

      Comment

      Working...
      X