No announcement yet.

freeze and white noise until reboot

  • Time
  • Show
Clear All
new posts

  • freeze and white noise until reboot

    was just minding my own business yesterday when my bluebox started passing white noise until i turned it off and back on. i wasnt doing anything at the time.

  • #2
    That's not good. What is your power situation? We've learned that erratic behavior can occur when the unit is underpowered.


    • #3
      I have had the Bluebox for a few days and immediately I noticed a similar problem. After 25/30 minutes that it is on it generates a pop and immediately a noise around 60 HZ.

      If I turn it off for 5 minutes it goes back to normal but the problem recurs after 25/30 minutes.

      I tried to use the Blackbox power supply and the problem remains.
      I have tried other USB cables besides the original one but nothing changes.

      I attach files audio and screenshots. (The audio files are recorded with a high gain to better understand the problem) Link audio files
      Import the audio files into any DAW or audio editor to observe even graphically the problem.

      In your opinion, Aron, is it a hardware failure or a firmware problem?

      Click image for larger version  Name:	BLUEBOX NORMAL.jpg Views:	12 Size:	189.7 KB ID:	21313

      Click image for larger version  Name:	BLUEBOX AFTER 25-30 MINUTES IT IS ON.jpg Views:	10 Size:	158.4 KB ID:	21314
      Last edited by MaxMazz; 01-31-2021, 11:33 AM.


      • #4
        Sorry to hear this. Please tell me more about the noise:
        1. Does this happen with everything muted?
        2. What input(s) are affected?
        3. Do the knobs still work when this happens? (We saw a problem in beta where the sound would have a problem the same time as the knobs did)?
        4. What are you using to generate those plots?
        Whether this is hardware versus software is hard to say without more information. Please let us know.


        • #5
          Noise is generated even with the inputs disconnected, practically without connecting anything to the inputs.

          The knobs work

          If I let the Bluebox cool down for 10 minutes and turn it back on, the noise disappears and then comes back after about twenty minutes, that is when it is hot.
          To generate the graphs I connected the Bluebox output to the input of my audio interface, I opened a DAW and on the master I put a Span which is a vst spectrum analyzer.

          I think it's a hardware problem as it does this when it starts to heat up, while when it cools the noise disappears.
          Today the noise has increased by a few Db

          I hope you understand, I don't write good English, sorry.

          See this video
          Last edited by MaxMazz; 02-01-2021, 09:15 AM.


          • #6

            It does sound like a hardware problem. Please make arrangements to get it replaced. Please start with where you bought the unit. If that doesn't work out, use the Contact Us form to make other arrangements.

            Sorry for the hassle.


            • #7
              This issue seems to be a general problem. Would you recommend getting it replaced at the provider I bought it from or to wait, if the bug might be software related (even though improbable) and get an update?

              I posted the problem in another thread already and don't seem to be the only one, see the quote below.
              What would you recommend me to do? Replacing the device seems pointless if the issue still persists with the new device I will get as a potential replacement.

              EDIT: This issue started to arise after I started to use a DAW-USB-Controller (Novation Launch Control XL), but it happend (less frequently though) after I used the controller for the first time, without the controller too. Do you think the issue described in this forum is similar to the one in the thread I quoted or not?

              Originally posted by enemoy
              I have the same issue with plugging the Novation Launch Control XL directly into the bluebox. I now use a power / usb-data splitter from my Arturia Keystep 37 to seperatly power the Launch Control and only plug the data cabel into the bluebox, maybe this will solve the issue.

              EDIT: The issue still remains. After a few minutes, the device crashes and emits a very loud high-pitch tone. I am using the original power cabel and adapter that both came with the bluebox. I also turned down the screen-brightness to 20%, crashes still happen regulary, even with the new firmware.

              This forum and the product are still very good, I am (apart from the issue) very satisfied, the bluebox fills an exact hole for a lot of people I have the impression.
              Last edited by enemoy; 02-01-2021, 10:11 AM.


              • jayneural
                jayneural commented
                Editing a comment
                Ooops. FreezeGate ?

                I haven't experienced the issue on mine so far. But it's currently very cold in my country so no heating concerns at the moment here. Maybe it will reveal in sunny days.

              • enemoy
                enemoy commented
                Editing a comment
                This might be, or it's an issue with some models, while some models don't have the issue. Also I would consider it pretty annoying to be forced to apply external cooling every time I want to use the device (with a midi controller) for longer than 10-15min.

              • Aaron
                Aaron commented
                Editing a comment
                First, please start a new thread to discuss this issue. This one is becoming very confused. Please make sure you are running 1.0.7 and let us know how it goes for you. Max wasn't using a controller of any kind which makes his situation seem different to me. I know we made some improvements on 1.0.6 for MIDI controllers and that may help.

            • #8
              Originally posted by Aaron

              It does sound like a hardware problem. Please make arrangements to get it replaced. Please start with where you bought the unit. If that doesn't work out, use the Contact Us form to make other arrangements.

              Sorry for the hassle.
              No problem. Steve wrote to me and I am waiting for an answer to know how to proceed.

              Thanks Aaron
              Last edited by MaxMazz; 02-01-2021, 11:59 AM.


              • #9
                Good morning. Same exact problem with mine: had the freezing a few times and had the white noise the last time i used it.
                I don´t use any controller, i didn´t even touch when it happened.
                Wanted to take it for the shows we have planned but it is too dangerous (i don´t want to blow the PA can be expensive) Hope the issue will be fixed as it is the perfect little mixer for our shows.


                • Steve
                  Steve commented
                  Editing a comment
                  which firmware (as a number) are you using? Can you provide more info?

              • #10
                hello, I have the same problem but my problem if it's a hardware thing is even bigger because it was a gift and I don't have an invoice for it, it's the same problem, sudden white noise after 15/20 minutes, it goes away if I turn it off but it comes back , even if nothing is connected, latest hardware version installed


                • #11
                  PLEASE share your firmware version as a number... always.


                  • #12
                    Ok sorry, my firmware its 1.2.14 , thanks !!


                    • #13
                      Thank you. Please share more details. What were you doing leading up to this issue? How (exactly) are you powering it? Which output was connected? How long until it comes back? Does this happen in the same project?


                      • #14
                        I have a couple of synthesizers connected, it doesn't matter on which channels, even if you change them, the sound comes back and appears no matter what project I do it in, good old renewals, the sound appears after a while, the power supply is the original one, I have also changed to put it in another power strip different due to the issue of the earth, the sound does not matter, Output output 1 I can try with Output 2 to see if it appears, Sorry, if I explain something wrong, I do not speak English well and I am using a translator, sorry


                        • Steve
                          Steve commented
                          Editing a comment
                          No worries. I understand you. However, the input you are using does make a difference - to us.

                      • #15
                        It is using any input, even if I turn off all the white noise it suddenly appears equal to 15/20 minutes