Announcement

Collapse
No announcement yet.

[BUG] "SaveAs Template" keep some traces of the files from the original template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [BUG] "SaveAs Template" keep some traces of the files from the original template

    After using "SaveAs Template" function (1.0.8), the Bluebox would play the files from the original project when I hit play.
    I would see the tracks modulating (MIXER Mode) and hear what seems to be the effect returns (Delay + Reverb)...
    I don't hear the tracks themselves though.
    In EDIT Mode, (No File) is written for every track.

    That's a very weird bug.
    Anyone has seen something similar?

  • #2
    Yes I have had the same issue so stopped using save as template.

    Comment


    • #3
      Aaron , this one may be of interest to you

      Comment


      • #4
        Just discovered today that I have the same issue. I have a hunch that if the files are deactivated before the Save As Template that this won't happen. I need to test this to confirm.

        Comment


        • Steve
          Steve commented
          Editing a comment
          Please do. I will test on my end. Keep in mind, there are bluebox updates coming so these reports are important. Thanks for posting.

      • #5
        I confirm this is still happening in 1.0.11 firmware

        Comment


        • #6
          This is well documented in our database. We will address this.

          Comment


          • #7
            Just a corollary report. The other day, I was trying to track master on a project where I had previously recorded on track 5. Started recording, stopped when I heard track 5 playing back, went to edit set the file to not active, started recording again, went through a bunch of iterations with the same result, and finally decided to use save as template and start fresh. Same thing, except now there were no tracks to disable. Long story slightly less long, unplugged and replugged the BB and the problem was gone.

            Side note: has anyone hacked an on/off switch into their bluebox yet?

            Comment


            • Steve
              Steve commented
              Editing a comment
              Press and hold the 'B' button for a few seconds and the bluebox will go into sleep mode.

            • RC Prime
              RC Prime commented
              Editing a comment
              Thanks Steve, I know, my BB practically lives in sleep mode. But my setup right now makes it very inconvenient to have to unplug the cable in situations like this when I need to restart. Enough so that the possibility of bodging a switch in there is appealing.

          • #8
            Originally posted by RC Prime View Post
            Side note: has anyone hacked an on/off switch into their bluebox yet?
            I tried with an in-line USB switch. It works fine for the blackbox but introduces problems like noise and recording errors on bluebox. I've learned bluebox is super sensitive to power, like you definitely need to use the provided USB cable, and depending on your situation, the stock power adapter too (though it runs just fine on USB power banks).

            And FWIW I've experienced the "save as template" leftovers as well. Loading a different template and reloading the new one does the trick.

            Comment


            • #9
              Another workaround to the Save As.. issue

              Set each track as not 'Active' before saving it as a template. This will get you what you want. Again, we are working on this. Please stay tuned!

              Comment

              Working...
              X