Announcement

Collapse
No announcement yet.

bluebox 1.1 feedback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Still loving my boxes, both Blue and Black! However, I think it is may have been mentioned earlier in this thread, and it's certainly in the wishlist, but the volume faders really need a different scaling. It's so hard to fine tune volumes, especially with certain MIDI controllers which would otherwise pair so sell with the Bluebox (eg Launchpad Pro mk3). It goes from barely audible to too loud within such a small margin.

    Comment


    • #77
      This update came so much faster than I expected!
      Great job!
      The OUT 2 splitting, as much as the "play from" and "punch in" functions, were the two things standing in the way of working seriously with the device.

      Comment


      • #78
        is the extensive reverb settings completely gone in the 1.1 or just very hidden? kind of miss them

        Comment


        • #79
          Is there a way we can get an official word on when a firmware version goes from beta to official release? I'm trying to hold out until 1.1 leaves beta but, like my experience with Blackbox firmware updates, we seem to have reached a point where 1.1 is the defacto prod release version now.

          Comment


          • #80
            I'm experiencing what might be a bug. In my case I have recorded 2 different files on the first track. If the bluebox is playing an "active" file and then I turn off the active file I'm not able to monitor the input right away. Sometimes I have to go and activate and deactivate the 2 files before I can hear the "live input" again. It's possibly related to if the bluebox is playing or not. I'll try to pin down an exact routine and report back.

            Edit:
            Here is something that I can repeat.
            • Make the recording "Active" and press play. I can hear the file playing back.
            • While it's playing I deactivate the file and it's just silence (I have something playing into the live inputs during this time).
            • If I press stop and play with no files active I still can't hear the input.
            • I have to activate the file again (while it's stopped). At this point I can hear the input.
            • I can then deactivate the file again and press play.

            Shouldn't the sound come through when no files are active on a track?
            I feel like I should be able to activate and deactivate a file to switch between monitoring the input and playing back a file.

            Comment


            • Steve
              Steve commented
              Editing a comment
              What you are experiencing is intended. The input monitor of a track is directly connected to its rec/play state and the presence of a previously recorded take. You will need to Stop in order for some changes to take effect. you have found one of those.

          • #81
            Ordered one today, finally.

            Comment


            • #82
              Loving it so far!

              Only two suggestions at the moment:
              1. The duration of holding button B for sleep mode should be nearer to 10s, not just 3s. IMO 3s is much too dangerous in live/onstage situations... (or even better something fool-proof, like: "hold B + press stop twice")
              2. I'd like a bypass function for the EQ, would be convenient when switching through filter modes and other use cases.

              (3. already mentioned: spectrum analyzer)

              Comment


              • #83
                Thanks for the update. My only issue with simplifying the reverb settings is that I can’t seem to get back that beautiful warbly tail that I got before, it sounded so impressive. Any tips on which algorithm to use to get that back? Also, now with LFO implies ration on the Blackbox (amazing!), I’d love to see they added to the Bluebox, especially to panning, and please please a DJ filter on the master - this would be so helpful for performance.

                speaking of performance, I recently used the Bluebox at the recent DC Modular on the Mall event, where I was interviewed and couldn’t sing the Bluebox’s praises enough.

                Comment


                • #84
                  I have been jamming for the last 24 hours with the Bluebox 1.1.2 update, and am getting regular "ERROR 501K"-like messages, where the 501 can be also 128/132 sometimes. Seemingly random numbers, I don't know what they mean. This is on a 6-track (stereo-linked) project with all tracks armed and recording. The SD card is empty and freshly formatted FAT32 and we are trying to record stems for our jam sessions involving all 12 channels in use.

                  I will try to format the SD card again, in case it is some sort of FAT issue .. EDIT: to add, prior to updating to 1.1.2 for todays jam sessions, the same SD card was working fine.

                  Comment


                  • Steve
                    Steve commented
                    Editing a comment
                    I need more info... You are recording 6 stereo tracks while playing back 6 stereo tracks? have you tried using a card with an A2 rating, 128GB or larger?

                • #85
                  No, just recording 6 stereo tracks, no playback. The card is A2, 64GB. Same card worked fine in the previous firmware version, which was 1.0.x (from factory). I tried reformatting again this evening, but same situation. I'll pick up a new card tomorrow and see if this resolves it.

                  Comment


                  • Steve
                    Steve commented
                    Editing a comment
                    we found the best performance with cards 128GB and larger as they offer larger write chunks.

                • #86
                  Ah, thanks Steve, that's a decent clue - I will go ahead and get a bigger card for my Bluebox needs and give it another try at next weeks jam session - thanks for the info.

                  Comment


                  • #87
                    I have same issue few times. I try few SD cards (less than 128 GB) and finally I use 128 GB (but older, not sure if speed is ok). Anyway I found when it happen. My BB is connected with midi stuff and when I play sequencer it start counting in BB. When I start recording and stop sequencer and then turn it on again for new recording it record new tracks from position 0. Somehow, if previous track was recorded, new track show a lot of errors and nothing can't be fixed. I can load another project and start recording and it's the same. Sometimes I turn off BB and turn again. But last time I record all tracks without any error. I just filter midi commands and only clock was received on BB, no start/stop signals. And when I did it it allow me for 3,5 hours of recording on my card. So in summary, there is a problem when some tracks were recorded and then I record again (but I don't play any of them, all tracks are in REC mode). So my card allow to record all tracks + main, but without stop/play/rec again.

                    Comment


                    • Steve
                      Steve commented
                      Editing a comment
                      thanks for this report.

                  • #88
                    Yes, I can confirm this is the case for me as well. I have reproduced this:

                    1. Format the SD card.
                    2. Start a new project, record on all tracks a session - say, 2 or 3 minutes.
                    3. Stop the REC.
                    4. Save Project.
                    5. Restart BB.
                    6. Start REC again - same as before, on all channels.
                    7. Get ERROR xxxK, where xxx is a number - is this a buffer underrun count, maybe?

                    Will try with a 128G SD card next week some time, got a fast one ..

                    Comment


                    • #89
                      The red text is the number of audio errors encountered. What are the specs of your microSD card?

                      Comment


                      • #90
                        Damn, I'm going to have to get a second one to use as a drum bus! Great update.

                        My numero uno enhancement would be a channel compressor, ideally with side-chaining, even if it is only a very basic compressor and even if it costs a band or two of EQ. Please, please, pretty please

                        Comment

                        Working...
                        X