No announcement yet.

bluebox 1.2.0 feedback

  • Time
  • Show
Clear All
new posts

  • bluebox 1.2.0 feedback

    A new beta version of bluebox is now available with some new features. Please help us test it out and let us know what you think.

  • #2
    When I load a project, the save option is always active.
    The manual says:
    The Save menu option is disabled if there are no new changes to save.


    • #3
      When saving a project under a new name, the old (long) one shows, the cursor is on the last letter but not before - so pressing backspace won't delete the last character anyway.


      • #4
        First of all, thank you for adding the CUE toggle, that was one of my biggest wishes and it works almost as I imagined. However, it would be practical that when "CUE Source" is set to "Custom" there is an option below to mix the CUE and Master signal, as is common with many mixers (see picture). Otherwise you always have to switch in the menu between "Custom" and "Main" to be able to check the mix in a live situation on the headphones. Optionally, a mono split would also be practical, where on one ear hears the main mix and on the other the custom CUE mix (in the same picture).

        Another possibility, which is probably much easier to implement, would be that when no CUE toggle is active, the main mix is heard on the headphones.

        Click image for larger version  Name:	Screenshot 2022-03-23 164801.png Views:	0 Size:	64.3 KB ID:	32705


        • #5
          Seems like I'm getting some weird behaviour with cue.

          When I'm in the new 'toggle mode' every channel is toggled on (sending to cue) by default, even though it's togled off in the UI, so I had to go through all the channels and quickly toggle them on and then off, now it's displayed correctly.

          When I was in the old fader mode everything was sending to cue even though all faders were set at zero. Got it working normally again by going to toggle style, toggling everything on and off again, as described above.


          • puffycaps
            puffycaps commented
            Editing a comment
            I had the same issue but fixed it by changing the cue dials from max to min and back again on all tracks. I wonder if this only happens in projects created from Save As Template in earlier firmware. Haven't had a chance to test this out yet...

        • #6
          Hi, I just downloaded the new firmware and I have some sort of feedback issue.
          I use the Hologram Microcosm as a Pedal which is hooked up to the Cue Output and comes back on inout No. 6 (the issue is the same with the Erica Synth Zen Delay, the pedals are just examples). Before the upgrade, there was no issue with feedback of any kind, no matter the settings on my pedal it didn't explode from feedback. After the update to the new firmware, after playing for a few seconds, there was a weird feedbackloop which caused the pedal to produce a very shrieky sound, it's unbearable. The sound even persisted after I stopped sending audio from any device to the pedal (I also checked if the pedal does send audio to itself, it doesn't).
          I downgraded the firmware without changing the setting on my pedal and the issue didn't exist anymore, I have no issue with feedback, the pedal sounds the way it should.

          Is there a possibilty I made a mistake or didn't understand a new feature (even though it didn't change any settings after the update)?

          I hope my feedback allows for good recreation of the issue to fix it.

          Thanks a bunch


          • Lucas
            Lucas commented
            Editing a comment
            Hey sorry you're experiencing this feedback issue. It's an issue with the 1.2.0 firmware, I have reported this bug internally. It turns out that when you load a preset it defaults the CUE send to be active, regardless of how you saved it last.  It may appear to be at 0 on the screen, but it's not. You need to physically turn it up and down again to ensure it's at 0 not sending. This can be a huge problem in a setup like yours when using CUE as an FX send.

          • enemoy
            enemoy commented
            Editing a comment
            Thanks for the reply, I will wait for the fix and then upgrade again

        • #7
          I had the same problem with every channel sending to my external reverb unit. I'll try Lucas1010's fix and see what happens. Otherwise really appreciating the features of this update.


          • #8
            I am a new owner of the Bluebox. The TRS MIDI did not work in any of my tests with 1.1.3 , so I've upgraded to 1.2.0 beta. Start and stop using an MPC Live II to control the Bluebox seem to work. During the recording, however, the indicator of time and bar and beat are completely off. At 75 bpm, when the MPC is at the 4th beat of the 8th bar, for example, the Bluebox is showing 5:1 (instead of 8:4) and a time of 0:04, but more than 10 seconds have passed!

            Also, can you tell me if I can rollback to 1.1.3 if I get tired of 1.2.0's bugs? Thanks.


            • #9
              How are you connecting the MPC to the blackbox? Are there any merge boxes, MIDI interfaces, or other gear in between?


              • #10
                Hello, I upgraded to 1.2 beta some day ago:
                at the moment I am experiencing some bug here and there, I guess for now I will go back to the firmware before for security.
                Today after a recording I got the following error message in red on sceeen: ERROR 548K
                Sometimes switching recorded tracks for playback doesn't load the tracks correctly. If I turn the bluxbox off and on it works again.
                Hope it's useful information. Thank you


                • #11
                  The red error text indicates the number of unsuccessful attempts at writing audio. Check your microSD card specs and available space. Make sure to use SD Card Formatter. The best card in our testing was the SanDisk Extreme Pro A2 128GB and larger.


                  • Chris Costa
                    Chris Costa commented
                    Editing a comment
                    Thank you Steve. I did the check and it worked fine on the previous version as long as I didn't connect midi in. For security at the moment I'll switch back to the previous firmware. I tried 1.2 as well without midi in, it behaved better the first day, and after it returned crashing.

                • #12
                  Originally posted by Chris Costa
                  Sometimes switching recorded tracks for playback doesn't load the tracks correctly. If I turn the bluxbox off and on it works again.
                  Hope it's useful information. Thank you
                  Can you provide more specifics here?


                  • Chris Costa
                    Chris Costa commented
                    Editing a comment
                    Hi Steve! at the moment I'm back to 1.1.3. I have: extreme pro sandisk a2 128 gb (speeds up to 170 read 90mb/s). Midi is not connected because it gave me problems on this version earlier. I use mixer inputs: 1+2 inputs for Octatrack, 3+4 for voicelice 5/6 for a cue input from OT. I just use stereo main out 1 for now. power supply is original usb. I use the headphone out as well. At the moment problems occur during recording. Sometimes, randomly it gives me some errors with numbers and I lose final parts of recordings. As I press stop the machine crushes and I have to unplug the usb power to turn it off and on again. Now I'll try to install 1.1.3 again from scratch, it used to work before i upgraded to 1.2 .

                • #13
                  Sneaky adding the reverb presets back in! Love the depth of the two FX units. Had a friend wailing through a mic last night direct into the bluebox and it came out surprisingly well (max vol/gain). But that was back in 1.1.2 world!

                  MIDI CC functionality and response seems solid so far (using Intech GRID). Is it possible to alter the firmware so that we can assign assign a) multiple functions to a single CC, and b)define mod range (unipolar, inv. unipolar, bipolar) per function? This would allow for some lovely crossfade and transition setups that would make me giddy.


                  • #14
                    Hello, had a Bluebox for a few days and am getting to know it on FW 1.2.0.

                    A few minutes ago I got the ERRORxxxK whilst recording only 4 tracks. I bought it used and the seller said it was hardly used (still got the screen protector on it) so I've attached a photo of the microSD card in case it isn't the one originally supplied.

                    Click image for larger version

Name:	MicroSD Card pitchblender.jpg
Views:	996
Size:	1.36 MB
ID:	33423

                    Also here are a couple of points that might be to do with the 1.2.0 FW or not, so sorry if it's not as I've not used any other FW to compare:
                    • Long file names for WAVs do not scroll to show the whole name. I have lots of WAVs with similar names at the start of the filename and can't tell which is which when loading them. Also when I scroll up/down it's hard to tell if the list moves as they're all the same letters and they don't animate.
                    • There's no 1/4D on the delay timing, which I use quite a lot
                    The rest are suggstions for improving the FW so will find the appropriate section.

                    Thanks for making this little wonder, hope it becomes my stable workhorse
                    Attached Files


                    • Aaron
                      Aaron commented
                      Editing a comment
                      That sure looks like the original card. Regarding the errors, please see the other advice regarding reformatting and acquiring a better card. Sorry for the hassle.

                    • pitchblender
                      pitchblender commented
                      Editing a comment
                      OK thanks for getting back, will check out the appropriate cards

                    • Weazel
                      Weazel commented
                      Editing a comment
                      Yes, I have the same issue with long file names. Haven't found any workaround:

                      "Long file names for WAVs do not scroll to show the whole name. I have lots of WAVs with similar names at the start of the filename and can't tell which is which when loading them. Also when I scroll up/down it's hard to tell if the list moves as they're all the same letters and they don't animate."

                  • #15
                    When will the updated manual for Bluebox 1.2.2 be ready? I'm about to start on a track or two and don't want to risk an update until there's an updated manual.


                    • Aaron
                      Aaron commented
                      Editing a comment
                      The bluebox manual for version 1.1 is still the most current. We don't have a plan to update for 1.2. There were just a few feature updates, so we will probably wait for a future version to update the manual. I hope this helps.