Announcement

Collapse
No announcement yet.

No doted eighth delay on the Bluebox sync'ed delay !!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No doted eighth delay on the Bluebox sync'ed delay !!!

    I am a Elektron Digitakt user and as such I quickly noticed that the way sync'ed delay divisions are presented on the Bluebox differs from the Digitakt.
    By default on Digitakt, the delay is set on the dotted 1/8th note. That's a classic and very seducing setting so that's the first thing I've tried to dial in on the Bluebox having it sync'ed via MIDI to the Digitakt.

    To my surprise, the resulting delay effect was different.
    I couldn't find a setting that was matching!

    I then compared and matched all the timing as displayed on the Bluebox and the Digitakt.

    Here's the result:
    Click image for larger version

Name:	Capture d’écran 2021-03-10 à 18.30.47.png
Views:	90
Size:	21.0 KB
ID:	22784
    The displayed durations are different by a factor 2 (1 bar on Bluebox corresponds to 1/2 on Digitakt, 1/2 to 1/4, 1/4 to 1/8, etc...).

    The actual dotted eighth note (as found on the Digitakt) is nowhere to be found on the Bluebox.

    Note there is also a weird matching between 1/16D (Bluebox) and 1/32D (Digitakt).

    Conclusion: We simply can't do a sync'ed dotted eighth note delay with the Bluebox.

    One could argue it's all about how you count, but I'm talking about the achieved effect (see Paul Davids talking about it here: https://www.youtube.com/watch?v=G7-fRgT76_o)

    I later tried achieving this effect by setting the delay time manually, but it's very difficult to dial it precisely. Definitely not optimal in a performance context.

    I would suggest to use the same displayed divisions as on the Elektron product and fill up the gaps most importantly with actual dotted 1/4th and dotted 1/8th.

    Best

  • #2
    Thanks for bringing this to our attention. It looks like the delay times in bluebox are not working as advertised and need to be adjusted.

    Comment


    • #3
      You're welcome!

      Comment


      • #4
        Ha, literally the first thing I tried to dial in on the delay was also 1/8D.

        Comment


        • #5
          Has this been fixed or is it in the pipeline?

          Comment

          Working...
          X