No announcement yet.

Muted tracks can be heard on send tracks (FX, OUT2)

  • Filter
  • Time
  • Show
Clear All
new posts

  • Muted tracks can be heard on send tracks (FX, OUT2)

    I'm aware that the setting "pre-fader" will solve that issue of sending the muted channel signal to the sends (FX, OUT2), but in that case you are no longer able to set the send level independently from the vol. level of the channel.
    If a channel is muted, it absolutely would make sense to have the option to mute the related sends no matter if it set to pre or post-fader.

  • #2
    In this case, would muting a track also mute it from the alt outs?


    • #3
      It mutes the alt out only if they are set to pre-fader. Muting the tracks with set to post-fader doesn't mute the alt outs. Which I do not see a use case for....or do I miss something here?


      • #4
        Hm sorry I think I misread your first post.

        On my Bluebox, I have the OUT2 set to pre-fader and the FX set to post-fader. I will often mute a track but send it to OUT2 for re-sampling - having the mute toggle just on the mains is very useful in this case to me. If I mute a track with FX on, then the FX are also muted.

        Your request is for a the MUTE to act as an on/off for the whole track right? So muting it would mute all the sends (main, out2, cue, fx1, fx2)?


        • #5
          What would really help is assign buttons, because then routing could be done in a familiar and easily understood way. i.e. I think, yeah, mute should work globally, but you don't have to mute in order to unassign from an output bus if the routing options are available.

          The pre/post-fader issue I see as separate, more applicable to sends, i.e. effects, recording. To which end, in a fully flexible routing scheme, the out2/cue should have different modes for send/output bus. Right now, I suppose they behave mostly as sends, whereas I find myself using cue mostly as a bus for resampling, like Affectionate-Bee . Which means that any time I want to resample something, I have to go to the second mixer page, select cue, pick the right bank of channels, and then adjust the level from -inf, check to see that no unwanted channels are turned up, do my sampling, and then hopefully not forget to re-zero the levels after I'm done. In the bus mode of operation, the busses are always post-fader, I can just assign to my sample bus and go.
          Last edited by RC Prime; Yesterday, 04:06 PM.