Announcement

Collapse
No announcement yet.

PAN only works on IN1 when both IN1 and IN2 are selected in the chain screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • my_one_opus
    replied
    Hey,

    I've just installed the 2.0.6 firmware for FxBox on my BitBox and I'm encountering the same behaviour as described by ludotex. Was this issue resolved in that update or is it still pending?

    Thanks

    Leave a comment:


  • Aaron
    replied
    Sorry I missed this post the first time. Thanks for the video. I am enjoying it right now.

    You're right. The inputs on the PAN algorithm are handled incorrectly. I have made a note of that and it will be fixed in the next update. I appreciate you reporting the bug.

    Leave a comment:


  • ludotex
    replied
    Do you guys recognise this as a bug?

    Leave a comment:


  • PAN only works on IN1 when both IN1 and IN2 are selected in the chain screen

    Hello,

    Having a great time with fxbox 2.03


    I understand PAN might be a mono signal panning on both sides, but I think both inputs should be mixed when they're setup in the chain.
    Right now when I have both IN1 and IN2 active in the chain screen only the input from IN1 goes into the the PAN and the final signal, IN2 is muted.
    If I have only IN2 selected in the chain screen, then it goes correctly into the PAN.

    Does it make sense?

    PS: FXbox inspired this piece of music I made last night: https://youtu.be/vuHRcRvTuAQ


Working...
X