Announcement

Collapse
No announcement yet.

youkon's wishlist

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • youkon's wishlist

    Back again after a year of abstinence! (can't live without repeat and reverse!!)

    Wishlist:

    - FILTER: highpass filter or bandpass filter (for me more important for efx shaping of an audio sum) choosing of filter type would be best of cours
    - REVERB: add simple highpass at beginning of reverb for cleaner sound
    - Possibility to route reverb/delay to different output for further sound processing

    to be continued:-D
    Peng Punker on FB

  • #2
    Thanks for the suggestions. We did add an HP option to the filter in an update to fxbox. We will keep the other stuff in mind.

    Comment


    • #3
      Originally posted by Aaron View Post
      Thanks for the suggestions. We did add an HP option to the filter in an update to fxbox. We will keep the other stuff in mind.
      Is that available for download? Version 1.2.2 only has a LP filter, as far as I can see?

      Comment


      • #4
        the eagle has landed :-D (again)



        missing: - set up the input volume
        - set up modulators for either +- 5V OR only +5V (5V is most, I think?)

        I want to work with you on the second row from the bottom!
        especially what happens when you combine the effects ( e.g.:first activate reverse - then adding loop then changing loop division...Or what happens when VINYL Powerdown is active and I then activate Reverse? etc.. )
        I play the fxbox via Pressure Points (activate efx, alter modulation via pressure out), use the LS1 Lightstrip (gate activates LOOP, cv alters length - THIS is pure joy!), then I use Tetrapad to alter modulation and activate efx as well. I like to play these in combination and found out that there is still room for optimization :-) ..some finetuning here and there



        LOOP: somehow, I get no smaller Quant Size than about 1/8 (of course I can set it up but always have the lag of at least 1/8. 1/4 and slower works correctly - 1/16 to 1/64 does not work)
        - when having larger Quant Size - there sometimes is short break in audio at the beginning of the created first loop! from the second loop on everything is ok. This happens when I use e.g. the LS1 Lightstrip which sends a gate plus cv for changing length at the same time
        Reverb: could really need highpass filter in front to make the reverb work when using fxbox as end of chain efx
        VINYL: adding some scratch algorithms? (is it tempo based as it is now?) or being able to alter scratch tempo


        UI question: when I set an effect to TRIGGER ON instead of TRIGGER GATE- why can't I activate and deactivate pressing the dedicated efx button - like hold button changes to toggle button? (I'm aware of the MUTE function)



        Sync stuff: - when syncing via midi and I press stop - it jumps back to 1:1. Problem is that most midi clocks keep on running after stop, so it immediately starts counting again, and then, when I press play again - there is the reset missing as it already started counting since I pressed stop
        - something odd as well: scenario: analog clock in (tested midi clock before) - when I stop the clock some cells get activated from the two bottom rows!? (randomly combinations of FRZE/GATE/PAN/DLY/RVB)
        Furthermore, the position on the fxbox jumps to 11:3 then :-) and then the cells are constantly activated, although the efx are set to GATE and not ON. And then there is no more sound at the output after some time..
        Now, after module restart, this behaviour disappeared!
        And midi reset works now as it should - resetwise: Counter doesn't stop counting after midi stop but with midi restart counter jumps to 1:1
        ....will make further tests here and report back!!!


        so far so good, you'll hear from me and happy to communicate and try out stuff!

        Peng Punker on FB

        Comment


        • #5
          re: Loop Quant Size from yesterday:
          interesting observation: What I did yesterday, when I got the module new, the first thing wasto go to empty preset 50 and create my own preset. There was this problem of the loop quant size going not less than about 1/8.. Tonight I switched to the blank preset 1 and suddenly the loop quant size problem was gone! Instant looping possible!
          Then I thought, I make my preset here and stored the preset 1. What I changed was loop size. After being stored, there was this problem again!!
          Peng Punker on FB

          Comment


          • #6
            Hi Youkun,
            Thanks for the feedback. Aaron will take a look when he gets back from Superbooth. Thanks for your patience.

            Comment


            • #7
              I would like to have an update exspecialy for reverb, it should not end "suddenly" but end as set, i mean a softer crossing if it changes to the next FX.
              It also should have more settings and a better quality.

              Perhaps a general setting for a softer crossing?

              Comment


              • #8
                Originally posted by youkon View Post
                the eagle has landed :-D (again)

                UI question: when I set an effect to TRIGGER ON instead of TRIGGER GATE- why can't I activate and deactivate pressing the dedicated efx button - like hold button changes to toggle button? (I'm aware of the MUTE function)
                Youkon, This is by design. That is what differentiates TRIGGER ON from TRIGGER GATE. (I confirmed this with Aaron)

                Comment


                • #9
                  Originally posted by youkon View Post
                  LOOP: somehow, I get no smaller Quant Size than about 1/8 (of course I can set it up but always have the lag of at least 1/8. 1/4 and slower works correctly - 1/16 to 1/64 does not work)
                  Youkon,
                  If you are using a small quantsize, and you are using the internal clock, it's possible that you are grabbing a section that has no audio in it when you are trying to loop. Could you please try to use an external MIDI or CV clock and see if you still have this problem? I'm trying to get this fixed before we button up the fxbox code. Thanks for your help with this.

                  Comment


                  • Christine
                    Christine commented
                    Editing a comment
                    Good news!! Aaron took another look at this one and he found the bug and fixed it! The fix will be in the next build of fxbox. Thanks for reporting this one!! It was definitely a subtle one.

                • #10
                  Originally posted by Aaron View Post
                  Thanks for the suggestions. We did add an audacity temp mail origin HP option to the filter in an update to fxbox. We will keep the other stuff in mind.

                  Thanks for the suggestions. We did add an HP option to the filter in an update to fxbox. We will keep the other stuff in mind.
                  Last edited by DAILITAS; 08-12-2019, 12:08 PM.

                  Comment

                  Working...
                  X