Announcement

Collapse
No announcement yet.

Sample pitch not tracking some times

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sample pitch not tracking some times

    Hey, here's some bugs I've noticed, hope these can be fixed

    - I've noticed that on some patches I've made, one of the two samples doesn't pitch after a couple of octaves. It keeps stuck at a C at some point, while the other sample and the digital oscillator do keep up with the pitch. Especially annoying if you're playing in a key which doesn't include a C...
    - I've noticed a little noise on the output, which is not too much. But a while after your last note finnishes, the note dies down with some digital glitching which is audible. That would be especially problematic live.

  • #2
    Found some more weird stuff while creating patches tonight:
    - On the digital oscilator I seem to hear some weird aliasing/digital clipping/phasing stuff when modulating either the filter or the volume of the oscilator with either an lfo or an envelope. Has enyone else encountered this?

    Comment


    • #3
      Originally posted by MinkSteekelenburg View Post
      Found some more weird stuff while creating patches tonight:
      - On the digital oscilator I seem to hear some weird aliasing/digital clipping/phasing stuff when modulating either the filter or the volume of the oscilator with either an lfo or an envelope. Has enyone else encountered this?
      Has this been with the latest firmware or on 1.0.1?

      Comment


    • #4
      Originally posted by MinkSteekelenburg View Post
      - I've noticed that on some patches I've made, one of the two samples doesn't pitch after a couple of octaves. It keeps stuck at a C at some point, while the other sample and the digital oscillator do keep up with the pitch. Especially annoying if you're playing in a key which doesn't include a C...
      These are your samples? Can you share some to look at?

      Comment


      • #5
        I'm having this same issue. Quite a few of my samples only scale an octave and then just hold a single pitch for the rest of the notes up the keyboard. Anyone else having this problem?

        Comment


        • Steve
          Steve commented
          Editing a comment
          where did you source your samples?

      • #6
        A variety of sources- most are things I’ve recorded and exported in ableton. Some were from sample packs I downloaded.

        Comment


        • #7
          I can help more directly with factory content. Otherwise, you can send some that are giving you issues and I can look at them. Your pad settings will be helpful. A video showing this could also be an excellent place to start.

          Comment


          • #8
            Cool! Thanks! I’ll send you some stuff.

            Comment


            • #9
              https://youtube.com/shorts/ekgt9LX9ysM?feature=share

              Comment


              • #10
                https://youtube.com/shorts/naCNvIP1K0w?feature=share

                Comment

                Working...
                X