Announcement

Collapse
No announcement yet.

Oh no! SD Corrupt.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oh no! SD Corrupt.

    Had a power issue. After that I got the "Insert SD Card" screen.

    Any hint how I can save my patches on it? Windows says "Format"-

    Best.
    Carsten

    Click image for larger version

Name:	photo_2022-06-05_18-38-19.jpg
Views:	205
Size:	78.4 KB
ID:	34678

  • #2
    Sorry to hear that! I hope you didn't lose any work.

    Yes, reformatting is what's needed here. I'd suggest you use the SD Memory Card Formatter, available here.

    You can get the firmware again here.

    A search on the forum should turn up the default sound patches, if you don't have them backed up.

    Comment


    • #3
      I did repair the SD somehow swapping it to a linux machine and let the filesystem Check run...

      Comment


      • #4
        Happy to read you managed to restore your data! Your post is a good reminder to back up that sd card frequently...

        Comment


        • #5
          I have bought this device last week and I am getting the same issue. On first powering up I get this same error message: ''Please insert a MicroSD card''

          I tried to fix this by inserting it in a USB adaptor for Micro SD cards and used SD Card Formatter program but the formatting fails every time.

          The Lemon drop device does nothing but stay on this screen.

          $500 for nothing so far and no response from 1010 Music either as yet, I'm fuming!!!

          Comment


          • #6
            It happend again.

            I got the card out (power off sure) put a new Sample on it. Power on, designed a patch.

            Card out again, put a new sample on (ejected SD properly). "No SD Card"---

            An sure enough: Even Linux can't save it now.

            My SD (delivered with the Unit) is a Kingston Canvas Select plus 32GB for the record.

            Best,
            Carsten

            Comment


            • #7
              Hi. I'm having the same issue. Simply added samples to the card, ejected from my mac, put into the Lemondrop but it won't read it when powered on. On top of that, when I plug it back into my mac, it now says the card can't be read. How could this happen from simply adding samples to the card?

              Comment


              • #8
                It sounds like the sd card. We recommend formatting with SD Card Formatter and transferring a fresh set of files. You can find the factory image on this forum.

                I hate to hear issues like this. Apologies for the trouble. It does happen.

                Comment

                Working...
                X