No announcement yet.

SD card not found

  • Filter
  • Time
  • Show
Clear All
new posts

  • SD card not found

    After upgrading to version 1.11 beta, the bitbox micro cannot access the SD card, although the upgrading process finished successfully. Booting up now, results in just an empty preset, no files or folders show up in the file browser.
    Strangely, when attempting to reinstall the firmware, the MIRCO.BIN file is found, so technically, the module should see the SD card?
    Downgrading to 1.07 resolved the issue, however, I am desperate in using 1.11 since I need to play long sound files and 1.07 has known playback issues.
    Last edited by slexer; 08-08-2021, 03:42 AM.

  • #2
    Same thing happened to me, it seems all of the files are hidden. Tried to download to the sample pack again and it still couldn’t see them. Ran first aid on Mac and I think it wiped everything. Was able to transfer the bundle that I downloaded from the forum onto the card and it’s recognizing the SD card now but isn’t give me an option to load any samples.


    • #3
      1.1.11 is not working for several users. We are aware and are looking at the issue. best to stay on a stable version.


      • #4
        I had the sd-card problem with 1.1.11, the new 1.2.3 firmware solved it. Great work Steve (and crew), and great new functions in that firmware. I still haven't tried it all.


        • Aaron
          Aaron commented
          Editing a comment
          Glad to hear it. Did you need to change the "SD Mode?" Or, did it work without modification?

        • HenrikJX3D
          HenrikJX3D commented
          Editing a comment
          It worked without changing anything but the firmware.

      • #5
        I can also confirm that without changing SD Mode my BitBox micro is happily reading the SD card again when running firmware 1.2.3! Thanks!
        The new features look fantastic, looking forward trying the new recording features.