Announcement

Collapse
No announcement yet.

1.6.3 firmware - huge improvement!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.6.3 firmware - huge improvement!

    Just tried the latest 1.6.3 firmware and playback is so much better than it was in the previous beta (which would not only distort the audio but also caused the button LEDs to flicker and the interface to slow to a crawl when there was 'too much' polyphony).

    I like the new organisation of the pad parameters too - although the option to manually set the polyphony appears to be missing - I assume this is no longer required now that the playback/multisample engine has been improved?

  • #2
    Double-check the Config menu. You should see Poly Mode for all pad types except Granular.

    Comment


    • #3
      Hi Steve, triple-checked and it's not an option for a multisample - this is what I'm seeing...

      Comment


      • #4
        I was wondering the same. I can't find the poly mode setting either in 1.6.3.

        Comment


        • #5
          Because it is not there... We have been porting Blackbox 2.0 features, fixing bugs, and are trying to align version numbers across all three current samplers. We are also making some slight changes to the UI, menus, etc. As we do this, issues previously addressed (or new issues) sometimes show up. Thanks for the report and your patience as we get things working again.

          Comment


        • #6
          Is poly/multisampling broken in 1.6.3 then? I'm not sure if I should hold off updating for the time being?

          Comment


          • #7
            in version 1.6.3 the assignment of modulation sources is broken. I can only choose it for the parameters in main menu. If I'm in Env menu, I can not choose a mod source for decay and the other parameters... In the version before it worked. But this version is not available now.

            Comment

            Working...
            X