Announcement

Collapse
No announcement yet.

Jumping Knobs and Wandering Parameters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jumping Knobs and Wandering Parameters

    I'm having an issue with parameters not holding where I set them. When adjusting the knobs, it can be hard to dial in a value and have it stay put:



    This shows a short bit of the problem, but I was playing last night and noticed that something sounded weird. Went to check and after however long, the pitch had worked it's way down to -.67! This issue happens on other parameters as well.

    Hopefully this is a just a software tweak to the debounce code and not an issue with the encoder itself. Anyone else having this problem?

    Relatedly, for the WISHLIST: being able to adjust the pitch in cents OR semitones.

  • #2
    Which version firmware? What are the specs of your MicroSD? When and how did you last format that card?

    Comment


    • #3
      Firmware 1.0.12.

      SD card came with the unit when I bought it new. Never re-formatted.

      Comment


      • #4
        I would recommend using a quality reformatting app (SD Card Formatter) to reformat the card. Then try updating again to 1.0.12.

        How long have you had your Micro?

        Comment


        • #5
          Something like this? https://www.sdcard.org/downloads/formatter/

          Will try this tonight and see how it goes. I've had the Micro for 2 weeks.

          Comment


          • #6
            That's the one. It has been the most reliable for me. The card we provide is meant to deliver content and get you started. You should definitely upgrade to an 'A' rated card. I love SanDisk but other brands are fine, too.

            Comment


            • #7
              Ok -- I reformatted and tried again and that seems to have fixed it. Thanks for your help!

              The card I have that came with my Micro is a 16gb Kingston Canvas Select with an A1 rating. In reading about SD card ratings I also see there are A2 cards available. What's the net effect of using faster cards?

              EDIT: Well, that didn't last long. It's started up again:



              Seems like any parameter except LEVEL that's set to anything other than 0.00% jumps and skips when highlighted. Something like this can't be card related? If other people aren't having this issue then it seems like a dodgy encoder to me.
              Last edited by spacelordmother; 11-17-2020, 06:10 PM.

              Comment


              • Steve
                Steve commented
                Editing a comment
                As you may know, it can be caused by a few different issues. Often, a clean format and install will fix this. Regardless, it is important to take the steps to rule out the obvious.

                Please contact us directly at [email protected]. I have some ideas...
            Working...
            X