Announcement

Collapse
No announcement yet.

Firmware 1.1.11 problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firmware 1.1.11 problem

    With firmware 1.1.11 (beta) installed it keeps saying "Please insert SD card". Sometimes removing it and inserting it again makes it start up, but it cant find any files on the card.
    So I reverted to 1.1.7 and everything works fine again.

  • #2
    I had the same issue and with a 128GB card.

    Comment


    • #3
      same problem here

      Comment


      • #4
        Yesterday I tried formating the card with ExFAT instead of FAT32 hoping it would work, but it changed nothing. Its the card that came with the unit.
        I have seen problems with SD cards on other hardware, like the NerdSEQ, but the NS usually reads its SD card on the second automatic retry - BB Micro doesn't.

        I would love if 1010 would reply with some tips, instead of me experimenting with no positive results. Or even better, come up with a firmware update that just fixes this - as it worked fine in 1.1.7. Well its a beta, yes, but please it would be nice to get it fixed so we can try this beta.

        One of these days I will try to connect a power supply to the BB Micro wich will not be shared with other modules, but I somehow doubt it changes anything.

        Comment


        • #5
          I have 2 BitBoxes Micro. The weird thing is, that afer updating both to firmware 1.1.11 one of them keeps saying "Please insert SD card", and the other works flawless.

          Comment


          • #6
            … and on both units I still have the original SD cards.

            Comment


            • #7
              I have now tested it with a different power supply and a different SD card, and the problem is the same on my unit. So it must be some differences in units during production. Would still be nice to get more info from 1010 about this - and since it worked on 1.1.7, it should be easy to make a quick fix for 1.1.11, so all users can use it (and be able to play long whole samples).

              Comment


              • #8
                1.1.11 is a beta firmware. If it is not working for you, please go back to the most recent stable version. Though several users have reported this, it is not happening to everyone. So it's not a quick fix. Thanks for your patience

                Comment


                • #9
                  Okay Steve. Thanks for the answer. I will stay patient - still love the Bitbox Micro ;-)

                  Comment

                  Working...
                  X