Announcement

Collapse
No announcement yet.

Multi-sample recordning help needed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • schorsch
    replied
    I created a bug-report linking to this post/thread as well... over at the vanilla bb, blackbox support forum:

    Leave a comment:


  • schorsch
    replied
    just tested with midi over usb-host. I did not change a single setting compared to the midi+adapter connection I had set up before. neither on summit nor on the BB. and it just works, rightaway. As suspected: I mean I could check the midi in/out for an 8th time but since others have the same issues, even on entirely different devices.. it seems to be an issue with the default midi implementation in relation to automated multisampling over adapter/classic-midi. is there some sort of bug report or existing reported "bugs" tool, section here or all happening over forums?

    thank you for your hard work nevertheless. I hope someone can acknowledge this issue/bug or provide some further feedback.

    Leave a comment:


  • schorsch
    replied
    uhm. I'm not quite sure if my setup is correct. I was able to setup pads/keys and chords working properly for a blackbox to receive midi input from a novation launchkey 37 mk3.. also adapted and tested different midi channels. updated the firmware of my summit. updated firmware of the BB obviously, both newest versions. I get some wierd "popping"... and it usually only comes after the first tone passed "by" - sounds almost like a kick. not even sure if it somehow triggers internal midi channel 1 for example, somehow? like triggering pad 1 of the device, over actual midi channel 1 of my summit. when I hit the keys and chords of summit I can also hear the monitoring sound and levels come through on my headphones.

    so I checked the pads. they have no midi channel defined. it should all be omni/global in that regard. I tried ranges C4 to B4, and C5 to B5. Somewhat unsure if C4 really is middle C on the novation summit, I will still test on that end. Some people indicated they have to use C2 range?

    There is not much information but I think there might be an actual issue. I hope not. Preventing me from multisampling my summit from the BB... is not an option.
    Since the summit had quite some issues until more recent firmware updates, and both devices don't have much instructions/docs regarding that issue... it's quite difficult to pinpoint.
    I will verify on the summit and BB end some more.

    Would be great if others could share their indications/help or troublesome results as well.
    Running a BB... as in Blackbox Vanilla, btw.

    Leave a comment:


  • michaelpacella
    replied
    perBarfot , did you manage to solve your issue? I have the same exact problem with multisampling!

    thanks

    Leave a comment:


  • Hidiki
    replied
    Shucky Darns, sorry I was of no help. The "pop" recording without midi trigger is peculiar...that is why I chimed in due to experiencing something similar.

    Leave a comment:


  • perBarfot
    replied
    Thanks Hidiki, but yes. It seems the issue is not with the sound itself, but rather with the midi connection.

    Leave a comment:


  • Hidiki
    replied
    On the input page under TOOLS are inputs one and two set to audio? I believe by default they are set to be gates.

    Leave a comment:


  • perBarfot
    started a topic Multi-sample recordning help needed!

    Multi-sample recordning help needed!

    Hi!
    I can't seem to get the auto-multi-sample-pack recordning to work (yes, I've read the manual ).
    1. Sound is working fine. When I play a note from Logic Pro I can see on the Multi Rec page that db-levels are rising. I can also hear it.
    2. Midi is connected (correctly?).
      1. Midi out from BBM is going into midi in on my audio interface (Audio Box 22 VSL).
      2. BBM midi out is set to midi ch 1 (on the Multi Rec page).
      3. The track in Logic is set to "Midi In Port: Audio Box 22", and "Midi In: Ch 1".
    3. When I press rec on BBM, I only hear "pop" sounds for each note it samples.
    What am I missing? Help would be appreciated!

    Thanks,
    Anders
Working...
X