No announcement yet.

Multisample playback midi not working / wrapping around at E3 and above?

  • Filter
  • Time
  • Show
Clear All
new posts

    Multisample playback midi not working / wrapping around at E3 and above?

    Hey! Playing around with multisampling all day, I encountered a weird problem that I can't seem to solve..

    Tried on the latest firmware before introduction of the menu (Main, Env, Pos, LFO, Config) and also Firmware 2.2.4 - same result. Also sending midi from both Logic Pro X and Five12 Vector sequencer.

    Multisampling works fine, but when I am trying to play back the multi-sample it wraps weirdly around at E3, goes on for a bit and then keeps playing a sample associated with B0 when sending C4 for the rest of the notes, upwards.

    Have you encountered this issue before? Do you know what might be causing it and how I can fix the problem?

    Here is the samples and a video demonstrating the problem:

    Thanks for sharing the files. Here is my best guess...

    You created a multisample set larger than the blackbox can load. When this happens, the sampler will load the first 64 samples (max 80 per preset so other loaded pads can affect this). I am guessing the sampler loaded the first xx number of samples and is having issues interpolating the root notes because you sampled every 1/2 step. I'm not (yet) convinced this is a bug. After pairing down your set to 64 files it mapped properly for me.

    Try this and let us know.