Announcement

Collapse
No announcement yet.

Clock Input perhaps?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clock Input perhaps?

    I'd just like to see the "Clock In" function the way a clock input should.

  • #2
    Yes - I am having the same question mark here! Could not figure out how this works . . .

    Comment


    • #3
      Originally posted by maikschott View Post
      Yes - I am having the same question mark here! Could not figure out how this works . . .
      totally man, its frustrating!! i'm using midi to sync

      Comment


      • #4
        I will try this tomorrow but that is not the best solution

        Comment


        • #5
          Agreed .. not the best solution, but its the ONLY work around!

          If the 1010 team is reading this, PLEASE sort this very basic function out!

          Comment


          • #6
            Originally posted by Asymetrik View Post
            I'd just like to see the "Clock In" function the way a clock input should.
            Can you explain how you believe it should work? I want to understand the specifics of your request.

            Clock In is the highest priority sync signal. If a clock signal is present, the toolbox will follow it and ignore MIDI sync and internal sync. Toolbox expects 4ppqn.

            Comment


            • #7
              Originally posted by Steve J View Post


              Clock In is the highest priority sync signal. If a clock signal is present, the toolbox will follow it and ignore MIDI sync and internal sync. Toolbox expects 4ppqn.
              Hi Steve,

              Unfortunately that does not work! (for me at-least)

              If I take a clock signal from any sequencer / clock source (a BSP or SQ1) and plug it into the Toolbox clock input, nothing happens!
              If I take a MIDI out from my BSP to MIDI input of toolbox, it works just fine.

              The way it behaves with MIDI is how I expect it to behave with a clock signal ... shouldn't it?

              On all other devices, any gate should trigger the clock - but this does not happen on the toolbox

              Not sure how else I can expand on this.

              Thanks

              Comment


              • Asymetrik
                Asymetrik commented
                Editing a comment
                Steve J Ok ... so neither does the BSP! Guess there's nothing anyone can do.

              • Steve
                Steve commented
                Editing a comment
                I use my SQ-1 a lot with my blackbox. I try to use MIDI sync. Clock from SQ-1 to blackbox works, but the tempo/subdivisions do not always align. It works for some things - not so much for others. The SQ-1 manual has instructions for adjusting the clock pulse. Did you try that?

              • maikschott
                maikschott commented
                Editing a comment
                The only (quite) satisfying workaround til now is that I fill a gate cell with 16th notes, and send this to my other seqs via the gate out. Then toolbox acts as the master clock.

            • #8
              also .. i'm not the only one https://forum.1010music.com/forum/pr...ter-clock-sync

              Comment

              Working...
              X